[email] Remove cropping step from attaching an image from Gallery flow

RESOLVED FIXED

Status

Firefox OS
Gaia::E-Mail
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: robmac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 735382 [details]
Step to be removed

In an effort to simplify the attachment flow for images, the current spec for adding an email attachment does not not include cropping. (See page 5 https://www.dropbox.com/s/5giljes7ao9gyrg/email-attachments.pdf) However, in the current version, cropping has been added as part of the flow. 

STR
1) launch email
2) Tap the compose message icon
3) Tap the attachment icon
4) In the menu, select "Gallery"
5) Select an image
6) Crop dialog appears

Intended behaviour
6) Display image preview from page 6 of the spec (https://www.dropbox.com/s/5giljes7ao9gyrg/email-attachments.pdf)
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.