please deploy bigtent log_emails_issue178 to production

RESOLVED DUPLICATE of bug 860100

Status

RESOLVED DUPLICATE of bug 860100
5 years ago
5 years ago

People

(Reporter: lhilaiel, Assigned: gene)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
this is sha 2a48a7ea243085b242381858d8752a2fc74e4923

Goal is to put this in production for about a day so we can collect logs of emails that are failing to log into bigtent - both what the user typed and what yahoo reported.

This information will allow us to understand the root cause of the issue that's affecting 25% of logins with yahoo emails.  We'll be able to understand the average number of retries per user and whether this is related to yahoo aliases or yahoo plus, and we might discover that all of our explanations are wrong.
Is this one just a duplicate filing of bug 860099? Summary and text are identical.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860100
You need to log in before you can comment on or make changes to this bug.