Per-tab private browsing

RESOLVED DUPLICATE of bug 648517

Status

()

RESOLVED DUPLICATE of bug 648517
6 years ago
9 months ago

People

(Reporter: erappleman, Unassigned)

Tracking

20 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

Functionality is current present in the Private Tab addon

https://addons.mozilla.org/en-us/firefox/addon/private-tab/

This effort should be replicated in Firefox natively

Updated

6 years ago
Component: Untriaged → Private Browsing

Comment 1

6 years ago
Based on bug 463027 comment 63 I think this bug is won't fix. But leave it open for QA to decide (and a few additional comments in that bug).
Component: Private Browsing → Untriaged

Comment 2

6 years ago
This is not something we are planning to support.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: Untriaged → Private Browsing
Resolution: --- → WONTFIX

Updated

9 months ago
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 648517
You need to log in before you can comment on or make changes to this bug.