google search results page doesn't render when going back/forward to it

VERIFIED DUPLICATE of bug 85923

Status

SeaMonkey
Search
VERIFIED DUPLICATE of bug 85923
17 years ago
10 years ago

People

(Reporter: Claudius Gayle, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
***Overview Description: 

  When I do a google search via the urlbar and the search button (or the last
option in the autocomplete menu) and then surf to one ofthe results and click
'back', an empty page loads.

***Steps to Reproduce: 
1) Set search prefs to use 'Google'. Edit|Prefs|Navigator>Internet Search
2) type a search term in the url bar (i used claudius gayle :-)
3) Select the search option in the autocomplete menu or click the search button.
4) Click on one of hte search results links.
5) Click the 'Back' button.

***Actual Results: 

The search results page seems to load again (url reappears) but the page is blank.

***Expected Results: 

I expect to see the page i just left.

***Build Date & Platform Bug Found: 

Reproduced with the 2001061415 build on Win98 and Linux (these builds carry a
build date of 2001061404 however)

NOt tested on Mac b/c I can't find my google sherlock file - which is another bug.
***Additional Info:
btw this is just the regular single engine normal search results page. I tried
this with altavista, netscape and hotbot just for kicks with no adverse effects.
cc radha in case this is some freaky SH interaction - although this is a fairly
normal page, but giving Matt first crack at it.
(Reporter)

Comment 1

17 years ago
dangit

*** This bug has been marked as a duplicate of 85923 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.