Some labels are not translated to Spanish yet

RESOLVED DUPLICATE of bug 859105

Status

Mozilla Localizations
es-ES / Spanish
RESOLVED DUPLICATE of bug 859105
5 years ago
5 years ago

People

(Reporter: brg, Assigned: willyaranda)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
"Send" label:
In the dialer, after sending *#06#, in the right upper corner the label is "Send" and it is always in English. It should be translated to Spanish.

"Confirm New PIN" label:
In the menu for changing the PIN, the third box is in English while the rest of the menus are in Spanish, "Confirm New PIN"
Thanks for filing this, Beatriz.  It turns out there already are bugs on file for both issues, so I'll mark this bug as a duplicate.

(In reply to Beatriz Rodríguez [:brg] from comment #0)
> "Send" label:
> In the dialer, after sending *#06#, in the right upper corner the label is
> "Send" and it is always in English. It should be translated to Spanish.

Bug 859105.

> 
> "Confirm New PIN" label:
> In the menu for changing the PIN, the third box is in English while the rest
> of the menus are in Spanish, "Confirm New PIN"

Bug 854031.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859105
You need to log in before you can comment on or make changes to this bug.