New-tab toggle is repeating all the way down the page

RESOLVED DUPLICATE of bug 860370

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 860370
5 years ago
5 years ago

People

(Reporter: sean.m456, Unassigned)

Tracking

({regression})

23 Branch
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 735812 [details]
Untitled.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20130410 Firefox/23.0
Build ID: 20130410031044

Steps to reproduce:

Opened a new tab


Actual results:

When I click "Show the new tab page" the "newtab-toggle" (to hide the new tab page) button is repeated from the top all the way to the bottom on the right side of the page


Expected results:

There should only be one button

Comment 1

5 years ago
Regression of the day, I guess.
Status: UNCONFIRMED → NEW
status-firefox22: --- → unaffected
status-firefox23: --- → ?
Component: Untriaged → Tabbed Browser
Ever confirmed: true
Keywords: regression, regressionwindow-wanted
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860370

Updated

5 years ago
status-firefox22: unaffected → ---
status-firefox23: ? → ---
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.