browser labels are not translated

RESOLVED DUPLICATE of bug 855524

Status

Mozilla Localizations
es-ES / Spanish
RESOLVED DUPLICATE of bug 855524
5 years ago
5 years ago

People

(Reporter: brg, Assigned: willyaranda)

Tracking

({l12y})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
In Browser --> "Top Sites" is not translated into Spanish. I would suggest Firefox PC browser's current translation: "Más visitados" 
In Browser --> "Bookmarks" is not translated into Spanish. I would suggest Firefox PC browser's current translation: "Marcadores" 
In Browser --> "History" is not translated into Spanish. I would suggest Firefox PC browser's current translation: "Historial"
This is the v1.0.1 branch: both gaia and "es" repo updated. Also tested in pt-BR, same problem.

Axel, stas?
Keywords: l12y
This should fixed soon, see bug 855524.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 855524
You need to log in before you can comment on or make changes to this bug.