If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
JavaScript Engine
--
enhancement
VERIFIED DUPLICATE of bug 75371
17 years ago
16 years ago

People

(Reporter: Martin Petricek, Assigned: rogerl (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I may be nice to add some preference to disable popop windows 
It's very annoying when I go to any site within tripod.com or tsx.org, I'm
flooded with lots of popups. I don't want to disable Javascript at all (some
sites stop working then), just popups. Maybe add some preference to
disable/enable popup windows (and other possibly annoying javascript "features"
like alerts, etc ...) by domain like the images and cookies
see discussion in bug 29346.

The missing UI is bug 75371.

*** This bug has been marked as a duplicate of 75371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking Verified Duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.