fireplace ratings DOM nodes have broken 'id="review-"' attributes

RESOLVED FIXED in 2013-04-18

Status

Marketplace
Consumer Pages
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: spasovski, Assigned: spasovski)

Tracking

2013-04-18
x86
Mac OS X
Points:
---

Details

(Whiteboard: [fireplace] p=1)

(Assignee)

Description

5 years ago
This is invalid HTML and the root cause is the missing `id` key on the ratings object used in the template as {{ this.id }}.

These IDs in general are most likely no longer necessary.
(Assignee)

Updated

5 years ago
Assignee: nobody → dspasovski
Whiteboard: [fireplace] p=1
I thought a saw a patch for this?
Target Milestone: --- → 2013-04-18
(Assignee)

Comment 2

5 years ago
fixed as part of: https://github.com/mozilla/fireplace/commit/3cffc2a
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.