Status

()

RESOLVED WORKSFORME
17 years ago
6 years ago

People

(Reporter: suguan.chia, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
When a normal user without any Privileges set in the "edit user", shouldn't 
this user be removed from having the below options?

 Leave as ASSIGNED 
 Resolve bug, changing resolution to
 Resolve bug, mark it as duplicate of bug
 Reassign bug to  
 Reassign bug to owner and QA contact of selected component

Comment 1

17 years ago
A normal user without Privileges set on their account won't see those options. 
However, a normal user who reported or owns a bug (IIRC) can see those things as
it is considered to be "their bug", so they can resolve it.  Also, if you aren't
logged in, you'll see those options (because it's possible to use bugzilla w/out
cookies, but it means you have to log in every time you go to make a change) as
bugzilla can't tell whether it should hide them from you or not.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.12 → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.