after Seamonkey update problems with plugins (pdf reader, vlc player)

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
3 years ago

People

(Reporter: zetka, Unassigned)

Tracking

SeaMonkey 2.18 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0 SeaMonkey/2.18
Build ID: 20130403022820

Steps to reproduce:

After upgrade of Seamonkey I tried to open an email with pdf attachment.


Actual results:

Although there is in helper application correctly filled Adobe Acrobat reader as opening apllication, the Sea Monkey offer only a possibility to save the attachment.


Expected results:

The attachment should be correctly opened with Acrobat.
I have encountered a similar wrong functioning connections in case of opening attachments I think I filled a bug year or more before and it is still there.
What is the mime-type of the pdf attachment ?
(look in the message source)

Comment 2

6 years ago
What does about:plugins show?
What does Tools | Addon Manager show?

What version of Acrobat Reader?

Comment 3

3 years ago
I never had that problem with SeaMonkey / WIN

No response, so I close this one for now.
@Reporter: Please feel free to reopen this Bug if you still can reproduce the problem with a current SeaMonkey version and a current OS and if you can contribute a step by step instruction due to <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>  (containing every key press and every mouse click) how to reproduce the problem reliably.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.