Bookmark Submenus opening as transparent outline

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: void2258, Unassigned)

Tracking

21 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 736224 [details]
Bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0
Build ID: 20130408165307

Steps to reproduce:

Using bookmarks menu, opened a submenu or multilevel submenu. 


Actual results:

Only outline of submenu box is rendered, with all other parts transparent. Can still click in transparent area and be transferred to bookmark locale, provided the proper link can be hit from memory.


Expected results:

Bookmark window should always render.

Updated

6 years ago
Whiteboard: DUPEME
Cannot reproduce on Win 7, FF 21b2. Could you please provide some more specific steps to reproduce ?
(Reporter)

Comment 2

6 years ago
Happens to any submenu at any depth level with no apparent pattern as to length of time FF open, number of uses of menu, or number of times it has occurred. 

Occurrence is greater than 50% of the time for most frequently used submenus, though. Appears to become worse the more nested the menu is. Happens rarely at first level of nesting, but extremely frequently at 2nd and 3rd nesting level. Does not seem to happen on quickbar links, even in the overflow menu, only to links under the actual 'bookmarks' dropdown. Seems to happen most often in folders with multiple links beginning with lowercase 'z', however these are also the most frequently opened submenus so this could be usage rate bias.
Still cannot reproduce with 50 folders in bookmark menu, multiple depth levels, several links beginning with 'z' in them.
Could you please check if you have hardware acceleration ON (Tools/Options/Advanced/Use hardware acceleration) ?
Also please try to reproduce the issue in Safe Mode (with add-ons disabled) http://support.mozilla.com/kb/Safe+Mode
(Reporter)

Comment 4

5 years ago
Problem seems to have been incidentally resolved since last posting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.