When I try to download Sea Monkey 2.17 get a file with an extension of .part

RESOLVED WORKSFORME

Status

SeaMonkey
Download & File Handling
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: psymdz, Unassigned)

Tracking

SeaMonkey 2.14 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

2.71 MB, application/octet-stream
Details
(Reporter)

Description

5 years ago
Created attachment 736284 [details]
SeaMonkey Setup 2.17.exe.part

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0 SeaMonkey/2.14
Build ID: 20121118021014

Steps to reproduce:

I tried several times to download 2.17 on several different computers. 


Actual results:

The download is instantaneous, but it always is the file with the .part extension which will not run.


Expected results:

I should have received the proper setup program for version 2.17

Comment 1

5 years ago
Where are you downloading from?
What language?

The first 1949984 bytes or so of the .part file you are getting are the same as the en-US seamonkey.exe, but after that the files differ.
(Reporter)

Comment 2

5 years ago
I am downloading from the Sea Monkey home page. Download is in U.S. English. The  .part
file I am receiving in the download will not run, so I don't know what to do to 
get the right download.

Comment 3

5 years ago
Well of course it will not run, it is only "part" :-).
(Sorry for the puns.)

The download never completed for you - for whatever reason?

From the part you did get, part of it is complete, accurate, but then something happened & the remainder of that part is then invalid, not to mention truncated.

Perhaps you just caught it on at a bad time on a bad day?

Have you tried the download again?

The file should be 22,656,819 bytes long.
(Size doesn't really tell you much, but is a start.)

PS: SeaMonkey 2.17.1 should be out ... in a day or so.
(Reporter)

Comment 4

5 years ago
I have tried the download any number of times on two different computers. Can anyone tell me how to get a good download?

Comment 5

5 years ago
Try using a dedicated download manager.
Or the DownThemAll download manager extension for SeaMonkey:
https://addons.mozilla.org/en-US/seamonkey/addon/downthemall/
(Reporter)

Comment 6

5 years ago
Are you telling me that Sea Monkey cannot download its own updates properly? It always did before.

Comment 7

5 years ago
Well you're on Windows, so download with IE & see if it comes down correctly.
If it does not, then it is not a SeaMonkey issue.

If it does, then try again with SeaMonkey 2.14.
(Reporter)

Comment 8

5 years ago
It does download properly either with Windows Explorer or DownThemAll. But it still doesn't work with Sea Monkey 2.14. However, now that I was able to get a successful download with the other programs, I don't need to do the download with Sea Monkey. I now am able to upgrade to 2.17.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.