Mozilla Reps Group in mozillians.org reports "Page doesn't exist"

RESOLVED WORKSFORME

Status

Websites
Other
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Avash Mulmi, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

As mentioned in the "Tasks for the new Rep (mentee) " here
https://wiki.mozilla.org/ReMo/SOPs/Mentoring/Orientation#Warm-up_activities|Warm

I checked the https://mozillians.org/en-US/group/471-mozilla-reps/
page, but it returned me "Oh No! That Page Doesn't Exist!"



Expected results:

I guess, it should have pointed to a group that existed.
Avash

I followed the steps above but it works ok for me. Are there any details you didn't add? 
The mozillians site has undergone a number of changes since this bug was filed. Please try the link again so we can find out what's really going on.
Flags: needinfo?(avashmulmi)
(Reporter)

Comment 2

5 years ago
Vuyisile,

I checked them just now, and yeah... they work fine.
I think we can close this bug now.
I have marked it as resolved. :)

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(avashmulmi)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.