Download window has buttons cut off at the bottom of the non-resizable dialog.

VERIFIED DUPLICATE of bug 79889

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 79889
17 years ago
17 years ago

People

(Reporter: charles, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

Download window has buttons cut off at the bottom of the non-resizable dialog.

Reproducible: Always
Steps to Reproduce:
1.Go to http://www.trustice.com/java/jcvs/
2.Have winzip of similar installed on your machine.
3.Download the .zip distribution
4.Select the non-default action for .zip files (save to disk)
5.Observe that the buttons are mostly below the bottom of the download dialog.

Actual Results:  Crummy looking dialog.

Expected Results:  Correct download dialog with buttons.

I'm not sure if the buttons are still clickable.
I didn't try clicking them because I couldn't read what they said.

Comment 1

17 years ago
I think that this may be a dup of bug 75596

Comment 2

17 years ago
Nope, its bug 79889.

*** This bug has been marked as a duplicate of 79889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified. This is indeed a duplicate of bug 79889 --Download progress dialog too
small
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.