Hovering over Box Model display should shade the corresponding area in the web page display

RESOLVED DUPLICATE of bug 663778

Status

enhancement
RESOLVED DUPLICATE of bug 663778
6 years ago
a year ago

People

(Reporter: bj, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

6 years ago
Open the developer tools, select an element on the page, and hover over the Box Model Display. The corresponding part of the HTML page should be highlighted.

Hover over the "content", the content on the web page should he highlighted. Same for the margin, border, and padding.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 663778

Updated

a year ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.