Closed Bug 860833 Opened 11 years ago Closed 11 years ago

Overlapping content on Confirm your Purchase page

Categories

(Marketplace Graveyard :: Payments/Refunds, defect, P2)

defect

Tracking

(Not tracked)

VERIFIED FIXED
2013-07-04

People

(Reporter: krupa.mozbugs, Assigned: keir)

References

Details

Attachments

(6 files)

Attached image screenshot
steps to reproduce:
1. Start the purchase of a paid app
2. Log in using Identity
3. Enter PIN
4. In the Confirm your purchase screen, notice that there is no spacing below the links related to Terms & Conditions.
5. Click on the link to Pay via credit card
6. Notice the overlapping content there

observed behavior:
Overlapping content on Confirm your Purchase page. See screenshot.
This is now corrected.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
This still happens.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attached image screenshot 04/18
Looks like a cached stylesheet.  Can you retry?
I think the new changes just landed which made the overlapping issue way worse. See attached screenshots
Attached image overlapping issue 04/26
This has the potential to break every time there is a language change.
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-05-02
This is still not fixed both on keyboard up and down. This is on Bango test which has the latest code.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Target Milestone: 2013-05-02 → ---
previous issue died, please reopen if more discovered
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → FIXED
Still reproducible with keyboard up for both English and Spanish. Please see attached screenshots.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Priority: -- → P2
Also in Prod
Can you confirm if this is Columbia region Spanish or Spain Spanish
Flags: needinfo?(vcarciu)
Spain region, Language Spanish
screenshot in comment 16 is for Moss
Flags: needinfo?(vcarciu) → affects-moss+
On test now
Status: REOPENED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → FIXED
Verified as fixed : http://screencast.com/t/K3BvXp8e
Status: RESOLVED → VERIFIED
Target Milestone: --- → 2013-07-04
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: