[DOGFOOD] SMS broken for a week now

RESOLVED DUPLICATE of bug 858492

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 858492
5 years ago
5 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Last update: 04/07/2013:9:18pm
B2G 1.1

From Michelles phone:
We can see the list of sms, when opening a SMS no content text is shown.

D/memalloc(  107): /dev/pmem: Allocated buffer base:0x4a88c000 size:614400 offset:1228800 fd:85
D/memalloc( 1726): /dev/pmem: Mapped buffer base:0x44500000 size:1843200 offset:1228800 fd:32
E/GeckoConsole(  107): [JavaScript Error: "[Exception... "Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIMobileMessageCallback.notifyNextMessageInListGot]"  nsresult: "0x80004001 (NS_ERROR_NOT_IMPLEMENTED)"  location: "JS frame :: jar:file:///system/b2g/omni.ja!/components/MobileMessageDatabaseService.js :: oncomplete :: line 1825"  data: no]" {file: "jar:file:///system/b2g/omni.ja!/components/MobileMessageDatabaseService.js" line: 1825}]
E/GeckoConsole( 1741): [JavaScript Warning: "Unknown property '-moz-align-self'.  Declaration dropped." {file: "resource://gre-resources/ua.css" line: 44}]
I/Gecko   ( 1741): ###################################### forms.js loaded
I/Gecko   ( 1741): ############################### browserElementPanning.js loaded
I/Gecko   ( 1741): ######################## BrowserElementChildPreload.js loaded
I/Gecko   (  107): 
I/Gecko   (  107): ###!!! [Parent][AsyncChannel] Error: Channel error: cannot send/recv
I/Gecko   (  107): 
I/ONCRPC  (  113): rpc_handle_rpc_call: for Xid: b69, Prog: 31000000, Vers: fc37ad5c, Proc: 00000012
I/ONCRPC  (  113): rpc_handle_rpc_call: Find Status: 0 Xid: b69
I/ONCRPC  (  113): oncrpc_proxy_handle_cmd_rpc_call: Dispatching xid: b69
D/wpa_supplicant( 1666): nl80211: survey data missing!
I/ONCRPC  (  113): rpc_handle_rpc_call: for Xid: b6c, Prog: 31000000, Vers: fc37ad5c, Proc: 00000012
I/ONCRPC  (  113): rpc_handle_rpc_call: Find Status: 0 Xid: b6c
I/ONCRPC  (  113): oncrpc_proxy_handle_cmd_rpc_call: Dispatching xid: b6c
E/GeckoConsole( 1741): Content JS WARN at app://calendar.gaiamobile.org/gaia_build_defer_index.js:1 in consoleWarn: [l10n] #all-day-events is undefined.
E/GeckoConsole( 1741): Content JS WARN at app://calendar.gaiamobile.org/gaia_build_defer_index.js:1 in consoleWarn: [l10n] #edit is undefined.
D/wpa_supplicant( 1666): nl80211: survey data missing!
I/Gecko   (  107): 
I/Gecko   (  107): ###!!! [Parent][AsyncChannel] Error: Channel error: cannot send/recv
I/Gecko   (  107): 
E/profiler( 1782): Registering start signal
E/GeckoConsole(  107): [JavaScript Error: "AbortError"]
E/GeckoConsole(  107): [JavaScript Error: "AbortError"]
E/GeckoConsole(  107): [JavaScript Error: "AbortError"]
E/GeckoConsole(  107): [JavaScript Error: "AbortError"]
E/GeckoConsole(  107): [JavaScript Error: "AbortError"]
E/GeckoConsole( 1782): [JavaScript Warning: "Unknown property '-moz-align-self'.  Declaration dropped." {file: "resource://gre-resources/ua.css" line: 44}]
I/Gecko   ( 1782): ###################################### forms.js loaded
I/Gecko   ( 1782): ############################### browserElementPanning.js loaded
I/Gecko   ( 1782): ######################## BrowserElementChildPreload.js loaded
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858492
You need to log in before you can comment on or make changes to this bug.