If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Responsive design view's rotate button doesn't trigger 'deviceorientation' event

RESOLVED DUPLICATE of bug 826913

Status

()

Firefox
Developer Tools: Responsive Design Mode
RESOLVED DUPLICATE of bug 826913
5 years ago
4 years ago

People

(Reporter: Mathias Tschopp, Unassigned)

Tracking

23 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:23.0) Gecko/20130407 Firefox/23.0
Build ID: 20130407030841

Steps to reproduce:

- Responsive design view
- hit rotate button


Actual results:

- deviceorientation event not triggered


Expected results:

- - deviceorientation should be triggered

Updated

5 years ago
Component: Untriaged → Developer Tools: Responsive Mode
(Reporter)

Updated

5 years ago
Summary: 'Responsive design view' rotate button doesn't trigger 'deviceorientation' button → Responsive design view's rotate button doesn't trigger 'deviceorientation' event
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826913
You need to log in before you can comment on or make changes to this bug.