Closed Bug 861068 Opened 7 years ago Closed 7 years ago

DroidSansFallback.ttf is not included in the NEXUS-S build

Categories

(Firefox OS Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 834244

People

(Reporter: timdream, Unassigned)

Details

See dev-b2g "[b2g] Chinese font not displayed".

I have not identify the change that remove the font, but we would need that in open source eng build.

I suspect this was a requirement in the production build for LatAm markets (to save some bytes), so let's find a way to include that in the open source eng build config only.
This was accidentally removed. It'll be back when we finish our 1.1 font changes.
Since this is a v1.1 branch landing thing, it make sense to mark this as a dup.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 834244
You need to log in before you can comment on or make changes to this bug.