upgraded to 20.0.1 today. Can no longer play youtube video.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
6 years ago
5 years ago

People

(Reporter: hu, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20140113])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

Upgraded to 20.0.1


Actual results:

upgraded to 20.0.1 today. Can no longer play youtube video. video stops playing or continues for a while (5 10 secs) and sound disappears. rolled back to previous version and problem remained. Have reinstalled several times. problem continues. Have uninstalled/reinstalled all addons. No change.Reset Firefox to its default state no change. Other browsers are working fine. Basically I can no longer use firefox for videos all


Expected results:

???
Youtube works fine to me. Please check if the issue occurs using Firefox in safe mode (addons disabled):
http://support.mozilla.com/kb/Safe+Mode
(Reporter)

Comment 2

6 years ago
installed again with out sync and everything o.k. haven't tried to sync again

Comment 3

5 years ago
hu: Is this still a problem if you try to sync?

Does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode 

And does this also happen with a new and empty profile? See http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles . 

If you still see this problem in the new profile, please enter the address "about:support" in the address bar and attach (using the "Add an attachment" link above) the output for your original profile (not the new profile), as the "Modified Preferences" section could be interesting. 
Thanks for your help!
Flags: needinfo?(hu)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(hu)
Resolution: --- → INCOMPLETE
Whiteboard: [bugday-20140113]
You need to log in before you can comment on or make changes to this bug.