Escape button don't stop GIF animation

RESOLVED DUPLICATE of bug 825486

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 825486
5 years ago
2 years ago

People

(Reporter: SmaLL, Unassigned)

Tracking

20 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

open link http://paint-net.ru/imgs/animated_gif_smile_paint_net.gif

smile is jumping

i'm press Escape key


Actual results:

animated gifs do not stop


Expected results:

animated gifs must to be stoped
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825486
You need to log in before you can comment on or make changes to this bug.