Opening and closing import window several times ends up with an unusable UI

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: jmcf, Assigned: jmcf)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

(Assignee)

Description

6 years ago
Prerequisites: 

Have a device on which no previous import has been made with Hotmail or Gmail 

STR:

Go to Contact Settings

Click on 'Import from Gmail' 
While the page is loading, click on the cross button to close the window.
The Contact Settings page is displayed and the window closes. Right after, click another time on the 'Import from Gmail' button. 
Afterwards, and while the page is trying to open, close another time the window. 

A waiting overlay appears ---> incorrect

The expected result should be that the Contact Settings screen appears one more time as it happened initially.
(Assignee)

Updated

6 years ago
Whiteboard: qawanted
(Assignee)

Updated

6 years ago
blocking-b2g: --- → leo?
(Assignee)

Updated

6 years ago
Assignee: nobody → jmcf
blocking-b2g: leo? → leo+

Updated

6 years ago
Assignee: jmcf → alberto.pastor

Comment 1

6 years ago
Can't reproduce. After talking to QA, closing as WORKSFORME. Reopen if needed.
Assignee: alberto.pastor → jmcf
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Comment 2

6 years ago
Also verified on v1-train and we can't reproduce.

Updated

4 years ago
Whiteboard: qawanted
You need to log in before you can comment on or make changes to this bug.