Better french translation in the address book for "métier" and in the contact's properties for "Professionnelle"

RESOLVED FIXED

Status

Mozilla Localizations
fr / French
--
enhancement
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Alexandre Demers, Assigned: Bugzilla FR)

Tracking

unspecified

SeaMonkey Tracking Flags

(seamonkey2.20 fixed)

Details

(Reporter)

Description

5 years ago
In french, when selecting a contact in the address book, a subsection of the contact's summary is titled "Métier". It would be better to use "Emploi" ou "Occupation".

It's all about the differences in the definitions in between "Métier", usually a more manual work, and "Profession", usually corresponding to a more intellectual work (doctor, advocate, engineer) OR a field of work (french definition would be "métier appartenant à un secteur d’activité", like agricultural profession, health profession... Both "Métier" and "Profession" can be grouped as "Occupation" or "Emploi".

Updated

5 years ago
Assignee: nobody → bugzilla.fr
Component: Address Book → fr / French
Product: Thunderbird → Mozilla Localizations
QA Contact: benoit.leseul
Version: 17 → unspecified
Thanks for your report, Alexandre.

CC’ing Benoit and Goofy for input.

I’m don’t really like "Occupation", because people don’t really work "pour s’occuper" (That’s the impression I have).

But "Emploi" is fine for me.
Status: UNCONFIRMED → NEW
Ever confirmed: true
About "Activité professionnelle", it have been chosen because we can say "Adresse professionnelle" too, I guess.

So yes, there is probably something we can do to be consistent everywhere: http://transvision.mozfr.org/?sourcelocale=en-US&locale=fr&repo=central&search_type=strings&whole_word=whole_word&perfect_match=perfect_match&recherche=Work

Comment 3

5 years ago
En fait cet en-tête de colonne correspond juste au champ "Travail" dans les numéros de téléphone du contact (premier onglet). Rien à voir avec les informations sur son métier (fonction, service, société) qui sont dans le troisième onglet. 

Bref, il faudrait mettre "Travail" pour les deux abMainWindow.dtd:work.heading. Les autres occurrences pour les titres d'onglets sont justes (adresse privée/professionnelle).

On peut par contre réfléchir à utiliser "Bureau" partout comme actuellement dans gaia, mais bon tout le monde n'a pas un emploi de bureau.
http://hg.mozilla.org/l10n-central/fr/rev/df4a18604aa8
Status: NEW → RESOLVED
Last Resolved: 5 years ago
status-seamonkey2.20: --- → fixed
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.