[B2G][Inari][Bluetooth] Tapping on the "File received" message in the notification tray brings up a black screen

VERIFIED DUPLICATE of bug 857904

Status

Firefox OS
Gaia::Bluetooth
VERIFIED DUPLICATE of bug 857904
5 years ago
5 years ago

People

(Reporter: pallavi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 736855 [details]
Bluetooth black screen attached

Description:
Tapping on the bluetooth's message "File received" in the notification tray brings up an empty black screen insted of opening the actual file.

Repro Steps:
1) Manually flashed update to Unagi Build ID: 20130411070205
2) Go to Settings
3) Enable bluetooth
4) Pair device A with another device B
5) Send a video file to the device B from A
6) Receive a message in the notification tray "Receive file?" 
7) Trasfer the file
8) Receive another message in the notification tray "File received"
9) Drag down the notification tray
10) Tap on the message "File received" 

Actual:
Brings up the black screen

Expected:
Opens a video file

Environmental  Variables:
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/f671fa539473
Gaia: e7e338a765e22334b40ced41489a785941382c66

Notes:
Repro frequency: 2/2, 100%
Test Suite Name: Bluetooth
UCID: bluetooth-015
Link to failed test case: https://moztrap.mozilla.org/runtests/run/1088/env/305/?pagenumber=1&pagesize=20&sortfield=order&sortdirection=asc&filter-id=6751
Q Analysts Test Team Priority:  Pri 2
Screen shot: Attached
Hi Pallavi,

Is the received video recorder via Camera app of device(Unagi) A?
Flags: needinfo?(pgorantla)
(Reporter)

Comment 2

5 years ago
Hi Ian,

Yes, the received video was recorded via Camera app and I had tried to test the same issue for Video app. But there is no option for sharing video via video app.
Flags: needinfo?(pgorantla)
Thanks for your information. It's a known issue and duplicated of bug 857904.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Depends on: 850542
Resolution: --- → DUPLICATE
Duplicate of bug: 857904
(Reporter)

Updated

5 years ago
Summary: [B2G][Bluetooth][Video] Tapping on the "File received" message in the notification tray brings up a black screen → [B2G][Inari][Bluetooth] Tapping on the "File received" message in the notification tray brings up a black screen

Comment 4

5 years ago
Verified as a dupe of bug 857904
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.