v. 2.17 & 2.17.1 quit without warning

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: sascha2, Unassigned)

Tracking

SeaMonkey 2.17 Branch
x86_64
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:19.0) Gecko/20100101 Firefox/19.0 SeaMonkey/2.16.2
Build ID: 20130310200905

Steps to reproduce:

Have two windows and several tabs in each open

(Running OS X 6.8)


Actual results:

App 'unexpectedly' quits without warning or message


Expected results:

should be able to continue browsing
(Reporter)

Updated

5 years ago
Severity: normal → major
Priority: -- → P1
Hardware: x86 → x86_64

Comment 1

5 years ago
When SeaMonkey crashes the crash reporter should start up. Did you allow it to submit crash reports to Mozilla? If so the next time you start up go to about:crashes and click on the latest link. Then when the report opens in SeaMonkey, copy and paste the resulting webpage in a comment here.

Also try starting (or restarting) SeaMonkey in safe mode.
To restart SeaMonkey go:
  Help->Restart with Add-ons Disabled.
To start SeaMonkey in safe mode go to Utilities (in the Applications folder) and open Terminal, then run:
  /Applications/SeaMonkey.app/Contents/MacOS/seamonkey-bin -safe-mode





<http://kb.mozillazine.org/Safe_mode#Mac_OS_X>
Severity: major → normal
Priority: P1 → --
(Reporter)

Comment 2

5 years ago
Thanks for the info, however the Crash Reporter did NOT start-up — browser is simply no longer running. 

I have not tried safe mode, due to reverting to v. 2.16 so I can continue browsing. When I get some time, I will reinstall and test.

Comment 3

3 years ago
@Reporter:
Still a problem for you?
Flags: needinfo?(sascha2)
(Reporter)

Comment 4

3 years ago
No. With all the updates in the interim, I am no longer experiencing this.
Flags: needinfo?(sascha2)

Comment 5

3 years ago
Closing due to comment 4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.