consider whether current bleaching of script/etc is good enough

RESOLVED WORKSFORME

Status

Webmaker
Thimble
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: pomax, Unassigned)

Tracking

Details

(Whiteboard: [thimble:node])

(Reporter)

Description

5 years ago
we have nice bleaching of script etc without destructively stripping atm, which is great! do we want to keep this, or strip like we did in old-style thimble? (my vote: no. Keep this, because it means people no longer lose their work)
(Reporter)

Updated

5 years ago
Duplicate of this bug: 861361
This may also change if we figure out the inclusion of <script> tags, which I'm working on around user-domain isolation.
(Reporter)

Comment 3

5 years ago
this literally works for us.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.