html4 video: sound does not work on MacOS (FF 20.0)

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: estellnb, Unassigned)

Tracking

20 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130326150557

Steps to reproduce:

play the videos on 
http://www.elstel.org/html5video/FlashVersusHtml5Video.html.en#Ergebnis and 
http://www.elstel.org/html5video/FlashVersusHtml5Video.html.de#Ergebnis


Actual results:

no sound was available though all three video types (ogg,mp4,webm) have been encoded with sound; though sound works with Opera (webm) and Safari (mp4).


Expected results:

if more than one video can be played the video that offers sound (mp4/webm) should be selected; in this case both videos should supply sound/ an audio track.

Updated

5 years ago
Component: Untriaged → Video/Audio
Product: Firefox → Core
Component: Audio/Video → Audio/Video: Playback

Comment 1

3 years ago
Elmar, are these videos played with sound in Firefox 40?
Flags: needinfo?(estellnb)
(Reporter)

Comment 2

3 years ago
Yes they are (i.e. works fine)! tested with Firefox 40.0.3, MacOS Yosemite 10.10.5.
Flags: needinfo?(estellnb)

Comment 3

3 years ago
ty for the feedback
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.