New plugincheck page doesn't work on IE at all - used to work

RESOLVED DUPLICATE of bug 861407

Status

Websites
plugins.mozilla.org
--
major
RESOLVED DUPLICATE of bug 861407
5 years ago
5 years ago

People

(Reporter: javascriptjedi, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20130328110703

Steps to reproduce:

Opened the following URL in IE9 or IE10 on Windows 7 64-bit (32-bit IE):

https://www.mozilla.org/en-US/plugincheck/


Actual results:

No plugins are displayed. Total failure.

It says "support for Internet Explorer is limited" but is limited == 0?


Expected results:

As recently as a week ago (with the old plugincheck page), it worked in IE, and I could check whether my flash plugin for IE was up-to-date.  (Yeah, I could check the plugin version manually...I could also run Windows manually using a long paper tape and pencil as a Turing Machine.)
Severity: normal → major
Status: UNCONFIRMED → NEW
Component: Release Engineering: Automation (General) → plugins.mozilla.org
Ever confirmed: true
Product: mozilla.org → Websites
QA Contact: catlee → cbook
This is a serious regression.  We no longer detect any plug-ins at all under any version of IE.  We merely display bunch of what IE users might consider to be Firefox propaganda.  This makes us look really bad.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861407
You need to log in before you can comment on or make changes to this bug.