Missing milestoneurl causes bug in display

RESOLVED DUPLICATE of bug 53612

Status

()

--
minor
RESOLVED DUPLICATE of bug 53612
18 years ago
6 years ago

People

(Reporter: kiko, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
When deleting a component created with a null milestoneurl, the
page displayed contains a links containing the <FONT COLOR="red">
</FONT> tags aroung 'missing'. This breaks display (at least in my
Lynx-2.8.3rel1) and isn't proper HTML. Example of generated code:

<A HREF="<FONT COLOR="red">missing</FONT>">
        <FONT COLOR="red">missing</FONT>
</A>

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 53612 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.