Closed Bug 861616 Opened 8 years ago Closed 8 years ago

Theme not compatible with Firefox 20 even though the range is set to 21/22

Categories

(Firefox :: Extension Compatibility, defect)

defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 860306

People

(Reporter: rctgamer3, Unassigned)

References

()

Details

The users of my theme are complaining that they can't install the theme anymore on Firefox 20.
"Firefox 2, the theme, reloaded could not be installed because it is not compatible with Firefox 20.0."
The minVersion and maxVersion for the current version (1.0.3) are 4.0 and 19.*
The compatibility range (on AMO) is set to Firefox 4.0 - Firefox 21.0 (set it to beta as it might help resolve this issue, but alas).

I submitted an update to fix Firefox 20 compatibility (Download panel/new DevTools) almost two weeks ago and still hasn't been reviewed yet. The min- and maxVersion for that version (1.0.4) are 20.* and 22.*.
Neither the beta version (1.0.4b) nor the stable version (1.0.4) install correctly.

Am i doing something wrong or is something completely broken with AMO? If it's not my fault, please get this fixed ASAP, because the disabled/incompatible user count is rising quickly and has already received several negative reviews and compatibility reports.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 860306
You need to log in before you can comment on or make changes to this bug.