Short summary of bugs. TESTING - TESTING

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: Steve, Unassigned)

Tracking

4.0 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.1; WOW64; Trident/6.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E)

Steps to reproduce:

Saw the entire interface melt into a pudding on the lower right hand side of my TV.


Actual results:

Shot it. 


Expected results:

A big explosion would have been nice.
Please use http://landfill.bugzilla.org/ for any bug testing since this a live production bug database. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.