textarea content in not completely submitted

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: gandy, Assigned: rods)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

If I enter a long text into the textarea, only the first short part is received
(I tried it twice - same behavior). No problems with any other browser I used
(i.e. Microsoft, Opera, Netscape 4.75).
Also form submission problems with http://mail.megamail.de (could be the same
problem) - an Internet E-Mail Service (like mail.altavista.com). Uses textarea
for message body -> server complains that submitted form is not valid.

Reproducible: Always
Steps to Reproduce:
For Email-Service Problem (the other should be clear):

1.Get Account 
http://mail.megamail.de/servlets/megamail?Modul=IFMUserData&Step=One&Language=en
2.Use account to send or save e-mail (http://mail.megamail.de/)

Comment 1

17 years ago
could this be related to bug 82260?
(Reporter)

Comment 2

17 years ago
Re: could this be related to bug 82260?

It definitely happens before 65K of data. A few lines (< 10) of text (< 80
chars/line) are enough for
(http://www.premiereworld.de/interessenten/kontakt/service.asp).

The second comment (http://mail.megamail.de) does not require any text in the
textarea to create a problem. Could be a whole different bug.

Is this present in recent builds?
(Reporter)

Comment 4

17 years ago
E-Mail problem is definitively resolved by later releases. The other problem
might still be there, but since the website changed its use of the textarea the
problem is no longer there.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

17 years ago
changing resolution
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

17 years ago
to worksfor me
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
and verifying per reporter's coments
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.