[Buri][BT]MS hang up after pair/unpair BT headset

RESOLVED WONTFIX

Status

P1
normal
RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: sync-1, Assigned: shawnjohnjr)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-, b2g18+ affected)

Details

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #416091 +++
 
 Created an attachment (id=359424)
 adb logcat
 
 DEFECT DESCRIPTION:
 MS hang up after pair/unpair BT headset
 
 REPRODUCING PROCEDURES:
 1.Connected BT headset such as vodafone A2201
 2.Then connected another BT headset Nokia BH-105,so Vodafone A2201 disconnected itself
 3.Repeat step1 and step2 above 5 times
 4.Connected Vodafone A2201/Nokia BH-105 manual,find can not connected,prompt"check that the device you're trying to connect with in range and has bluetooth truned on"-->KO1
 5.Reset BT headset,and then try to connect also failed.-->KO2
 6.Unpaired the device vodafone and nokia,can not unpair-->KO3
 7.Then find MS hang up--KO4
 
 EXPECTED BEHAVIOUR:
 For KO1,should can connect BT headset
 For KO2,should can unpair BT headset
 For KO3,MS should not hang up
 
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 B2G-72955
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 
 REPRODUCING RATE:
 1/5
 For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #416091 description ++++++++++
 
 
 
 CONTACT INFO (Name,Phone number):
 
  DEFECT DESCRIPTION:
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:

Updated

6 years ago
blocking-b2g: --- → tef?
Triage agrees to not block 1.0.1 on this due to uncommon affected in normal usage. Would like fix in subsequent release.
blocking-b2g: tef? → -
status-b2g18: --- → affected
tracking-b2g18: --- → +
Assignee: nobody → shuang
Can you help to explain what "MS hang up" stands for?
Flags: needinfo?(sync-1)

Comment 3

6 years ago
(In reply to Shawn Huang from comment #2)
> Can you help to explain what "MS hang up" stands for?

dead, no response, freeze
Flags: needinfo?(sync-1)
(Reporter)

Comment 4

6 years ago
Dear  mozilla,
 
   "MS" means smartphone.
 
 (In reply to comment #2)
 > Comment from Mozilla:Can you help to explain what "MS hang up" stands for?
 >
Component: Gaia::Bluetooth File Transfer → Bluetooth
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.