Opening an existing calendar event generates XML error with Lightning

RESOLVED DUPLICATE of bug 862045

Status

--
critical
RESOLVED DUPLICATE of bug 862045
6 years ago
6 years ago

People

(Reporter: paolor999, Unassigned)

Tracking

Lightning 2.3
x86_64
Windows 7

Details

(Whiteboard: error in lightning xml parsing)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

Updated TB to 21.0 and Lightning to 2.3b1, tried to open an existing calendar appointment.


Actual results:

Got this error message (translated from original Italian): "XML Parsing error: entity not defined. Address chrome://calendar/content/calendar-event-dialog.xul
Row number 923, column 29:                            <label value="&event.until.label;"
----------------------------^


Expected results:

Usual appointment options window had to show up.
(Reporter)

Comment 1

6 years ago
Already tried old fix of uninstalling and reinstalling lightning.
Severity: normal → critical
Whiteboard: error in lightning xml parsing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: Untriaged → Build Config
Product: Thunderbird → Calendar
Resolution: --- → DUPLICATE
Version: 21 → Lightning 2.3
Duplicate of bug: 862045
You need to log in before you can comment on or make changes to this bug.