If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Since version 20 'onchange' events on select fields missing

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: ch.claus, Unassigned)

Tracking

20 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 737430 [details]
Bildschirmfoto 2013-04-15 um 13.00.17.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_3) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.65 Safari/537.31

Steps to reproduce:

I surfed to http://www.amazon.com, clicked to 'all' at the search bar, and tried to select an option. Nothing happens.  This issue can be found on any select-field along the www.

Also the Dropdown of form-field suggestions aren't clickable.


Actual results:

Nothing happens


Expected results:

The Dropdown should be clickable.

Comment 1

5 years ago
Works for me in:
Mozilla/5.0 (X11; Linux x86_64; rv:20.0) Gecko/20100101 Firefox/20.0
Mozilla/5.0 (X11; Linux x86_64; rv:23.0) Gecko/20130414 Firefox/23.0

Can you reproduce this in safe mode?

https://support.mozilla.org/en-US/kb/Safe+Mode
Flags: needinfo?(ch.claus)
(Reporter)

Comment 2

5 years ago
It works like it should work in safe mode and doesn't work in normal mode.

and - a little bit too late my UA:
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:20.0) Gecko/20100101 Firefox/20.0
Flags: needinfo?(ch.claus)

Comment 3

5 years ago
If it works in safe mode then one of your extensions must be breaking things. Disable them till you find out which one and report this to the extension author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.