Intermittent test_selected.py TestSelected.test_selected | AssertionError: False is not true

RESOLVED DUPLICATE of bug 869536

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 869536
5 years ago
5 years ago

People

(Reporter: emorley, Assigned: jgriffin)

Tracking

({intermittent-failure})

Trunk
x86_64
Linux
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Appears to have started when the test disable of bug 838607 landed.

Ubuntu VM 12.04 x64 mozilla-inbound debug test marionette on 2013-04-14 19:42:02 PDT for push c2449e6144d1

slave: tst-linux64-ec2-493

https://tbpl.mozilla.org/php/getParsedLog.php?id=21805550&tree=Mozilla-Inbound

{
02:43:43     INFO -  1366019023527	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","value":["3","47"]}, {0395ac68-469c-4b84-87e5-085ca5034944}, {0395ac68-469c-4b84-87e5-085ca5034944}
02:43:43     INFO -  1366019023649	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","ok":true}, {e1a5d311-d95e-4e06-a620-856b36115701}, {e1a5d311-d95e-4e06-a620-856b36115701}
02:43:43     INFO -  1366019023678	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","value":"{629afa48-0bc2-47ab-a054-9bc587f6ec49}"}, {5442e801-d6c7-4035-93ca-26619501ef36}, {5442e801-d6c7-4035-93ca-26619501ef36}
02:43:43     INFO -  1366019023695	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","value":false}, {66587be0-9d8f-4f05-a41e-9f865bac5841}, {66587be0-9d8f-4f05-a41e-9f865bac5841}
02:43:43     INFO -  1366019023707	Marionette	DEBUG	Got request: execute, data: {"to":"conn8.marionette1","specialPowers":false,"session":"44","scriptTimeout":null,"newSandbox":true,"args":[{"ELEMENT":"{629afa48-0bc2-47ab-a054-9bc587f6ec49}"}],"type":"executeScript","value":"arguments[0].checked = true;"}, id: {c341521a-ee58-4144-8c9e-ed08a8614aea}
02:43:43     INFO -  1366019023714	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","value":null}, {c341521a-ee58-4144-8c9e-ed08a8614aea}, {c341521a-ee58-4144-8c9e-ed08a8614aea}
02:43:43     INFO -  1366019023719	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","value":true}, {ba8f64e2-f034-43cb-aee9-22f6dab95b02}, {ba8f64e2-f034-43cb-aee9-22f6dab95b02}
02:43:43     INFO -  1366019023725	Marionette	DEBUG	Got request: execute, data: {"to":"conn8.marionette1","specialPowers":false,"session":"44","scriptTimeout":null,"newSandbox":true,"args":[],"type":"executeScript","value":"window.close();"}, id: {db7567ea-9ea1-4c56-9c1f-4809a5c8ffeb}
02:43:43     INFO -  WARNING: NS_ENSURE_TRUE(pusher.Push(aBoundElement)) failed: file ../../../../content/xbl/src/nsXBLProtoImplMethod.cpp, line 315
02:43:43     INFO -  WARNING: NS_ENSURE_TRUE(pusher.Push(aBoundElement)) failed: file ../../../../content/xbl/src/nsXBLProtoImplMethod.cpp, line 315
02:43:43     INFO -  WARNING: NS_ENSURE_TRUE(pusher.Push(aBoundElement)) failed: file ../../../../content/xbl/src/nsXBLProtoImplMethod.cpp, line 315
02:43:43     INFO -  WARNING: NS_ENSURE_TRUE(pusher.Push(aBoundElement)) failed: file ../../../../content/xbl/src/nsXBLProtoImplMethod.cpp, line 315
02:43:43     INFO -  WARNING: NS_ENSURE_TRUE(pusher.Push(aBoundElement)) failed: file ../../../../content/xbl/src/nsXBLProtoImplMethod.cpp, line 315
02:43:43     INFO -  WARNING: NS_ENSURE_TRUE(pusher.Push(aBoundElement)) failed: file ../../../../content/xbl/src/nsXBLProtoImplMethod.cpp, line 315
02:43:43     INFO -  1366019023775	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","value":null}, {db7567ea-9ea1-4c56-9c1f-4809a5c8ffeb}, {db7567ea-9ea1-4c56-9c1f-4809a5c8ffeb}
02:43:44     INFO -  1366019024020	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","ok":true}, {ee93c355-9ac2-404d-9701-8b74425e60d5}, {ee93c355-9ac2-404d-9701-8b74425e60d5}
02:43:44     INFO -  1366019024044	Marionette	DEBUG	Got request: setContext, data: {"to":"conn8.marionette1","session":"44","type":"setContext","value":"content"}, id: {229e424a-b8da-463b-a150-a14240793f97}
02:43:44     INFO -  1366019024050	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","ok":true}, {229e424a-b8da-463b-a150-a14240793f97}, {229e424a-b8da-463b-a150-a14240793f97}
02:43:44     INFO -  1366019024084	Marionette	DEBUG	Got request: execute, data: {"to":"conn8.marionette1","specialPowers":false,"session":"44","scriptTimeout":null,"newSandbox":true,"args":[],"type":"executeScript","value":"log('TEST-END: /builds/slave/test/build/tests/marionette/tests/testing/marionette/client/marionette/tests/unit/test_selected.py:test_selected')"}, id: {5bc80691-80cb-4b5a-a8d6-0794f9b88903}
02:43:44     INFO -  MARIONETTE LOG: INFO: TEST-END: /builds/slave/test/build/tests/marionette/tests/testing/marionette/client/marionette/tests/unit/test_selected.py:test_selected
02:43:44     INFO -  1366019024141	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","value":null}, {5bc80691-80cb-4b5a-a8d6-0794f9b88903}, {5bc80691-80cb-4b5a-a8d6-0794f9b88903}
02:43:44     INFO -  1366019024147	Marionette	DEBUG	Got request: setTestName, data: {"to":"conn8.marionette1","session":"44","type":"setTestName","value":null}, id: {dca90cc0-191d-41bd-a38b-7097c5400f97}
02:43:44     INFO -  1366019024149	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","ok":true}, {dca90cc0-191d-41bd-a38b-7097c5400f97}, {dca90cc0-191d-41bd-a38b-7097c5400f97}
02:43:44     INFO -  1366019024154	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","value":[["INFO","TEST-START: /builds/slave/test/build/tests/marionette/tests/testing/marionette/client/marionette/tests/unit/test_selected.py:test_selected","Mon Apr 15 2013 02:43:43 GMT-0700 (PDT)"],["INFO","TEST-END: /builds/slave/test/build/tests/marionette/tests/testing/marionette/client/marionette/tests/unit/test_selected.py:test_selected","Mon Apr 15 2013 02:43:44 GMT-0700 (PDT)"]]}, {afdce58d-84a8-4d73-9de3-21f9cff08d18}, {afdce58d-84a8-4d73-9de3-21f9cff08d18}
02:43:44     INFO -  1366019024161	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","value":{}}, {24045fce-21b4-4906-b81c-601b253f9649}, {24045fce-21b4-4906-b81c-601b253f9649}
02:43:44     INFO -  WARNING: NS_ENSURE_TRUE(mMutable) failed: file ../../../../netwerk/base/src/nsSimpleURI.cpp, line 265
02:43:44     INFO -  1366019024267	Marionette	INFO	sendToClient: {"from":"conn8.marionette1","ok":true}, {701f56f1-3481-416b-912c-ddc0c02277ac}, {701f56f1-3481-416b-912c-ddc0c02277ac}
02:43:44     INFO -  ok
02:43:44     INFO -  ======================================================================
02:43:44     INFO -  FAIL: test_selected (test_selected.TestSelected)
02:43:44     INFO -  ----------------------------------------------------------------------
02:43:44     INFO -  Traceback (most recent call last):
02:43:44     INFO -    File "/builds/slave/test/build/tests/marionette/tests/testing/marionette/client/marionette/tests/unit/test_selected.py", line 15, in test_selected
02:43:44     INFO -      self.assertTrue(box.is_selected())
02:43:44     INFO -  TEST-UNEXPECTED-FAIL | test_selected.py TestSelected.test_selected | AssertionError: False is not true
}
(Assignee)

Comment 2

5 years ago
This is quite strange.  It's looking like the first call to click() in any test is failing quite frequently (only on ubuntu64), and subsequent calls are passing. It used to happen in test_click, but after disabling both content tests in that file, it's now showing up in test_selected.  (test_click runs before test_selected)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Any idea what might be happening here, Jonathan?
Flags: needinfo?(jgriffin)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 125

5 years ago
(In reply to Ryan VanderMeulen [:RyanVM] from comment #106)
> Any idea what might be happening here, Jonathan?

Yes, this is the same as bug 838607; since I disabled those tests, it just shifted the failure here.
Flags: needinfo?(jgriffin)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
The issue appears to be that the page under test is loading in the wrong tab so we cant see the page and interact with it
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Depends on: 868365
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

5 years ago
Assignee: nobody → jgriffin
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 381

5 years ago
Seems to have been fixed by bug 869536, sans on aurora where this fix hasn't been landed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 869536
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.