Status

RESOLVED DUPLICATE of bug 861837
6 years ago
6 years ago

People

(Reporter: hans.burschik, Unassigned)

Tracking

SeaMonkey 2.17 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, closeme WFM 2013-05-01)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0 SeaMonkey/2.17.1
Build ID: 20130410210803

Steps to reproduce:

On the website http://www.flip-philipp.at/styled-6/ you can select between Live and Pics.


Actual results:

With Seamonkey 2.17.1 does not work.


Expected results:

When I run the whole thing with the Konqueror browser, it works.
System: openSUSE 12.3, SeaMonkey 2.17.1
Dupe of bug 861637?
Whiteboard: DUPEME

Comment 3

6 years ago
Works for me on
User agent: Mozilla/5.0 (Windows NT 5.2; rv:20.0) Gecko/20100101 Firefox/20.0 SeaMonkey/2.17.1
Build identifier: 20130410205058
User agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:20.0) Gecko/20100101 Firefox/20.0 SeaMonkey/2.17.1
Build identifier: 20130411210715
Check in Safe Mode (Help - Restart with Add-ons Disabled)
Whiteboard: DUPEME → DUPEME, closeme WFM 2013-05-01

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861837
You need to log in before you can comment on or make changes to this bug.