There is no spell checker available

VERIFIED DUPLICATE of bug 56301

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 56301
16 years ago
9 years ago

People

(Reporter: thefleau, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

It's my 4th mozilla version I use now, and I never could see a spell checker.
Since I see some bugs about it, I believe it exists somewhere. I looked under
all menus and submenus, and there is no spell checker to find, the same with the
browser composer. Do I have to activate it or to install it appart. I hope it's
the right place to put this question, I thought it could be a bug on some OS.
Thanks for some feedback
Colin

Reproducible: Always
Steps to Reproduce:
Well I can install and reinstall Mozilla, but still no spell checker...
(Reporter)

Comment 1

16 years ago
Created attachment 38708 [details]
This is a picture of the composer, should be a spell check button there?

Comment 2

16 years ago
The spell checker is a Netscape add-on.  It is available in Mozilla-based
Netscape builds.  Mozilla itself does not have a spellchecker -- bug 56301.

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dup of bug 56301 - Editor needs spell checking.

Thanks for helping with Mozilla.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.