Mixed content on hacks.mozilla.org

RESOLVED DUPLICATE of bug 843978

Status

RESOLVED DUPLICATE of bug 843978
6 years ago
5 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug][mixedcontent])

(Reporter)

Description

6 years ago
What did you do?
================
Some articles on hacks.mozilla.org contain mixed content. This means that these articles will not render correctly on Firefox 23 where we have a strict Mixed Content policy.

For example

https://hacks.mozilla.org/2013/04/a-social-aware-dashboard-experience-with-gecko-in-walls/

What happened?
==============
-

What should have happened?
==========================
-

Is there anything else we should know?
======================================
-
(Reporter)

Updated

6 years ago
Whiteboard: [specification][type:bug] → [specification][type:bug][mixedcontent]
The URL https://hacks.mozilla.org/2013/04/a-social-aware-dashboard-experience-with-gecko-in-walls/ is WFM. Also, this looks like a dupe of bug 843978.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843978
You need to log in before you can comment on or make changes to this bug.