Youtube API doesn't works

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: Silvio, Unassigned)

Tracking

20 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

I have a website, to see on demand  youtube videos and track visualization percent of it using Youtube API. In these moment, the YouTube API does not work after Firefox update.



Actual results:

After last update, YouTube api doesn't works.


Expected results:

The video must display and API must get information about video reproductions for example.

You can see the bug checking this address (directly from google code site): 
https://code.google.com/apis/ajax/playground/?exp=youtube&hl=es-MX#chromeless_player

If you play this example, get an error but not the video.

Comment 1

5 years ago
WFM in Firefox20.0.1
http://hg.mozilla.org/releases/mozilla-release/rev/5bb6421fee94
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0 ID:20130409194949

Comment 2

5 years ago
Same, WFM.

Could you try:
1) in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a new profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(doblemosaladerecha)
WFM and no feedback since 2 years so I close this bugreport.

if you have new Information on it please feel free to reopen the report and update the steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(doblemosaladerecha)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.