Animated .gif files received using BT are only shown once

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Bluetooth
P2
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: isabelrios, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Bug filed during certification in Spain.
Device Ikura, Buildid "20130321070205"
gecko commit: b5183c99228bdc5be33340e359efd1b4f0859e92 
gaia commit: 577d13088ebdbd353d13910d3317e713a140415b

PROCEDURE
1. Pair DuT with another device 
2. Send from that device an animated .gif to DuT
3. Open the file from the notification and then from the Gallery

EXPECTED
It is possible to see the file from the notification and later from the gallery

ACTUAL
User can open the file from notification bar but after closing it, there is no option to open the file from the gallery app

Comment 1

4 years ago
Tired reproducing the issue on ZTE(roamer2)
Software: Boot2Geeko 1.4.0.0-pre release
Platform Version : 2014022411940
Git commit info: 2014-02-21 14:08:55

I am able to view the file from notification bar and after closing it, i can view the same animated gif file from gallery.
(Reporter)

Comment 2

4 years ago
This bug was reported almost one year ago, so probably it is not reproducible anymore.
If you have tested it and it is working, feel free to change the status to works for me.
Thanks

Comment 3

4 years ago
oh!!! I did'nt see its an year old bug.. I think I don't have the rights to close this bug.
Can you please change the status?
Thanks
(Reporter)

Comment 4

4 years ago
Ok, so as per comment 1 and after checking with a newer 1.3 build:
02/26:
4c0b1b11

Closing as wfm as this is not reproducible anymore
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.