Bad invaliation of multiline select boxes

RESOLVED FIXED

Status

()

RESOLVED FIXED
5 years ago
2 years ago

People

(Reporter: Ehsan, Assigned: mattwoodrow)

Tracking

({regression, testcase})

Trunk
x86
Mac OS X
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 737549 [details]
Testcase

STR: Load the test case and hover the Components list.

Regression range: http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=55f9e3e3dae7&tochange=768af8d8fad4

Possible candidates: bug 854099 or bug 841192

Comment 1

5 years ago
(In reply to :Ehsan Akhgari (needinfo? me!) from comment #0)
> Created attachment 737549 [details]
> Testcase
> 
> STR: Load the test case and hover the Components list.
> 
> Regression range:
> http://hg.mozilla.org/mozilla-central/
> pushloghtml?fromchange=55f9e3e3dae7&tochange=768af8d8fad4
> 
> Possible candidates: bug 854099 or bug 841192

Quite unlikely to be bug 854099.
(Reporter)

Comment 2

5 years ago
(In reply to comment #1)
> (In reply to :Ehsan Akhgari (needinfo? me!) from comment #0)
> > Created attachment 737549 [details]
> > Testcase
> > 
> > STR: Load the test case and hover the Components list.
> > 
> > Regression range:
> > http://hg.mozilla.org/mozilla-central/
> > pushloghtml?fromchange=55f9e3e3dae7&tochange=768af8d8fad4
> > 
> > Possible candidates: bug 854099 or bug 841192
> 
> Quite unlikely to be bug 854099.

I just eyeballed the range.  :-)
No problem on Linux. Matt has a Mac...
Assignee: nobody → matt.woodrow
Firefox 45.0.1, Build ID  20160315153207
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:45.0) Gecko/20100101 Firefox/45.0

Hi Ehsan,

I have tested this issue on the latest Firefox (45.0.1) release, latest Nightly (48.a01 - Build ID: 20160322030417) build bud I could not reproduce it. I have opened the provided test case and everything works as expected.

Is this still reproducible on your end ? If yes, can you please retest this using latest Firefox release and latest Nightly build (https://nightly.mozilla.org/)and report back the results ? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/PNe90E). 

Thanks,
Cosmin.
Flags: needinfo?(ehsan)
(Reporter)

Comment 5

2 years ago
I don't remember what the exact regression was, but it's been three years, so anything in the mean time might have fixed this.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ehsan)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.