If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[login.wm.o] Initial form validation doesn't return errors

RESOLVED DUPLICATE of bug 862035

Status

Webmaker
Login
RESOLVED DUPLICATE of bug 862035
5 years ago
5 years ago

People

(Reporter: boozeniges, Unassigned)

Tracking

Details

(Whiteboard: [login.wm.o])

(Reporter)

Description

5 years ago
Currently the displayName is only allowing alphanumeric - meaning "Ross Bruniges" isn't valid.

The API returns this but right now we're not displaying it.

For this initial form (where all we're asking for is displayName - do we need it?)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862035
You need to log in before you can comment on or make changes to this bug.