If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

App page does not update status when app is removed

RESOLVED DUPLICATE of bug 844964

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 844964
5 years ago
4 years ago

People

(Reporter: rillian, Unassigned)

Tracking

x86_64
Linux
Points:
---

Details

Discovered today with https://marketplace.firefox.com/app/epubreader/

In the Firefox OS Marketplace app:

1. Navigate to an installed app's info page.
2. Note launch button.
3. long-press 'home' to get to launcher screen.
4. long-press app's icon to enter edit mode.
5. remove app.
6. re-open marketplace app.

The info page still says "Launch" rather than "Free" for the app. And tapping the launch button has no effect.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 844964
You need to log in before you can comment on or make changes to this bug.