Opening http://wheningit.tumblr.com crashes Aurora 22.0a2 every time

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: peterbe, Unassigned)

Tracking

({crash, stackwanted})

22 Branch
x86
Mac OS X
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

5 years ago
Those crash reports are empty and not actionable.

Does it happen in Safe Mode (see https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode)?
Severity: normal → critical
Flags: needinfo?(peterbe)
Keywords: crash, stackwanted
WFM on Nightly.
(Reporter)

Comment 3

5 years ago
I can reproduce it any more. 

Between the time I filed it till now is that I've updated Aurora. I'm now on 22.0a2 (2013-04-16). 

:scoobidiver, those crash reports are no longer empty. It takes a while for them to appear on Socorro and I pasted in the links right after the crash had happened. 

Resolving because I can't reproduce it any more.
Severity: critical → normal
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(peterbe)
Resolution: --- → WORKSFORME

Comment 4

5 years ago
(In reply to Peter Bengtsson [:peterbe] from comment #3)
> :scoobidiver, those crash reports are no longer empty.
[@ EMPTY: no crashing thread identified; corrupt dump ] means empty to me.
You need to log in before you can comment on or make changes to this bug.