there is no way to disable pdf view

VERIFIED INVALID

Status

()

Firefox
Untriaged
VERIFIED INVALID
5 years ago
5 years ago

People

(Reporter: ill, Unassigned)

Tracking

20 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130329030352

Steps to reproduce:

Since FF20, pdfs started opening in the browser, however there is no way to disable this in the gui.


Actual results:

see above


Expected results:

see above

Comment 1

5 years ago
https://support.mozilla.org/kb/disable-built-pdf-viewer-and-use-another-viewer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.