test_text_scaled.html fails with svg.text.css-frames.enabled

RESOLVED DUPLICATE of bug 842224

Status

()

RESOLVED DUPLICATE of bug 842224
6 years ago
6 years ago

People

(Reporter: heycam, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
TEST-UNEXPECTED-FAIL | /tests/content/svg/content/test/test_text_scaled.html | text2 finding char 12 - got 0, expected 12
TEST-UNEXPECTED-FAIL | /tests/content/svg/content/test/test_text_scaled.html | text2 finding last rendered char - got 0, expected 12
TEST-UNEXPECTED-FAIL | /tests/content/svg/content/test/test_text_scaled.html | text2 finding char 12 - got 0, expected 12
TEST-UNEXPECTED-FAIL | /tests/content/svg/content/test/test_text_scaled.html | text2 finding last rendered char - got 0, expected 12
(Reporter)

Comment 1

6 years ago
The patch in bug 842224 makes this test pass.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 842224
You need to log in before you can comment on or make changes to this bug.