Impossible to select more than one attachment in the attachment area

VERIFIED DUPLICATE of bug 57567

Status

VERIFIED DUPLICATE of bug 57567
18 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you select 5 mails and press Forward a compose window comes up with the 5 
mails in the attachments box.
Now it could be nice to be able to select all those 5 attachments (fx via 
shift click) and press delete. But you can only select one at a time.

build 20010516

Comment 1

18 years ago
reassign ->esther
QA Contact: sheelar → esther

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 57567 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.