Attaching the same file twice produces Exception

VERIFIED FIXED

Status

VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: vparthas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you try to attach the same file twize you get:

Error: [Exception... "Component returned failure code: 0x80004005 
(NS_ERROR_FAILURE) [nsIStringBundle.GetStringFromName]"  nsresult: "0x80004005 
(NS_ERROR_FAILURE)"  location: "JS frame :: XStringBundle.getString() :: 
getString :: line 1"  data: no]
Source File: XStringBundle.getString()
Line: 1

build 20010615

Updated

18 years ago
QA Contact: sheelar → esther
-->varada
Assignee: ducarroz → varada
Still valid in build 2001-12-14-03, Windows 2000.
(Reporter)

Comment 3

17 years ago
new line number in 20020116:

Error: [Exception... "Component returned failure code: 0x80004005
(NS_ERROR_FAILURE) [nsIStringBundle.GetStringFromName]"  nsresult: "0x80004005
(NS_ERROR_FAILURE)"  location: "JS frame :: XStringBundle.getString() ::
getString :: line 2"  data: no]
Source File: XStringBundle.getString()
Line: 2
(Reporter)

Comment 4

17 years ago
*** Bug 103826 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

17 years ago
Summary: Attaching the same file twice roduces Exception → Attaching the same file twice produces Exception

Updated

17 years ago
QA Contact: esther → trix
(Reporter)

Comment 5

17 years ago
This title "DuplicateFileErrorDlogTitle" does not exist so 
http://lxr.mozilla.org/seamonkey/source/mailnews/compose/resources/content/MsgComposeCommands.js#2132
crashes...

isn't this bad
(Assignee)

Comment 6

17 years ago
This has been fixed now but dont remember the bug.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
verified on branch builds 20020710
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.